Onderstaande update hebben wij ontvangen van Citrix:
The issue impacting the Workspace service in EU is now resolved and customers should experience normal functionality at this moment. Citrix Engineering will continue to monitor closely. If any further issues are experienced, please contact Citrix Technical Support.
Posted Jan 16, 2025 - 10:49 CET
Monitoring
Onderstaande update hebben wij ontvangen van Citrix:
We have applied mitigations affecting end user login and launch for Workspace in the EU Region. We are seeing recovery for impacted users and continuing to monitor.
Posted Jan 16, 2025 - 09:28 CET
Identified
Onderstaande update hebben wij ontvangen van Citrix
We have identified the cause of a problem affecting end user login and launch for Workspace in the EU Region. We are applying a mitigation and seeing improvement for some users.
Posted Jan 16, 2025 - 09:10 CET
Investigating
Momenteel krijgen wij veel meldingen van problemen met inloggen in Citrix Cloud. Onze engineers zijn in contact met Citrix om het probleem zo snel mogelijk op te lossen.